Jump to content

Black Friday SALE 50% OFF ends in:

Thank you for support!

Search the Community

Showing results for tags 'help!'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • Minecraft News
    • Community News
    • Rules and Guidelines
  • Minecraft Servers
    • Network Servers [Java Edition]
    • Modded Servers [Java Edition]
  • Community
    • Mobile Games
    • General Discussions
    • Tutorials
    • Minecraft Help
    • Gaming
    • Entertainment
    • Pictures
    • Videos
    • Movies/TV Series
    • Music
    • Art
    • Present Yourself
  • Become a staff member
    • Applications
  • 1st Craftersland group - Reserved's Reserved
  • [Network]'s Topics
  • Henkekalmar's Stream Squad's Twitch Streaming announcements
  • Meme Club's Memes
  • Sky Factory Gods's Richest players!
  • Saber Corparation's Topics
  • Craftersland Dolphin, Octopus and Deivid Organization's dolphin and octopus
  • Craftersland Dolphin, Octopus and Deivid Organization's memes
  • Craftersland Dolphin, Octopus and Deivid Organization's deivids
  • Angels Of Death's Forum
  • [ZFG] Zero F Given's Progression in GTNH

Calendars

  • Community Calendar
  • Henkekalmar's Stream Squad's Twitch Streaming Calender
  • Henkekalmar's Stream Squad's -

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests

Found 5 results

  1. TL,DR: see the bottom comment. larger problem with bcl configuration suspected. _____________________________________________________________________________________________________________ Hey there, I have a weird bug that seems to be only affecting my base, as I asked others on the server and none of them seem to be affected by it. Keywords RF transfer, chunk-loaded, vertical (y axis) Description of bug: I cannot seem to transfer power over any significant distance at my base. I have tried flux plugs, flux ducts, DE energy crystals, cryostablized fluxducts
  2. I die because a bug , I try to broke dirt under the void and I don't know why my supremium armor stop working and in die lost my loot. I try to get back but i think a have to many item in my inventory and i does grab my supremium armor. I want it back bacause am a newbie in inecraft modded and am sad it 1 month of farming I lost . Bestioles09 Ps : love the serv
  3. Hi! My username in direwolf 1.12 : Lm1273 I unfortunately lost my account when i connected to server i get a starter account..
  4. I got a city. I deleted almost every other claim but still i can not subdivide more claims in my city. Thats a problem because i still have Free Plots but no way to sell them. I did 8 times subdivide claim but i still need to do this 7 times more.
  5. This is the problem im having with the cl launcher ( cracked ver) when i try to start a modpack it says this com.fasterxml.jackson.databind.JsonMappingException: Can not construct instance of com.skcraft.launcher.model.minecraft.Library$Action, problem: No enum constant com.skcraft.launcher.model.minecraft.Library.Action.DİSALLOW at [Source: java.io.StringReader@1df4210c; line: 1, column: 208756] (through reference chain: com.skcraft.launcher.model.modpack.Manifest["versionManifest"]->com.skcraft.launcher.model.minecraft.VersionManifest["libraries"]->com.skcraft.launcher.m
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.