Jump to content

[Custom Modpack Server Help]


Andrew2070

Recommended Posts

Hi,

 

I've been trying to test my pack in a server, to see if it is server compatible.

I am using Cauldron 1.7.10 and keep on getting this stupid error whenever i place mods in it:

 

http://pastebin.com/enCPwy6A

 

Details:

 

MC: 1.7.10

Mods: 150

Java: V. 7

Engine: Cauldron

 

Issue:

Apparently i don't have minecraft Forge installed...

 

Screenshot:

http://imgur.com/xtZ33nz

 

Can anyone tell me how to fix this, or an alternative method of making a modded server?

 

Thanks in advance!

 

 

Link to post
Share on other sites

Install forge first then install the libraries that come with cauldron on top of the forge libraries. When you start the server do it through forge first to make sure it runs then run it through cauldron to see if that works. If anything you could just use an old server build and then just update mods.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.