Jump to content
Sign in to follow this  
Maeve

A few Applied Energistics Issues

Recommended Posts

I took up a ticket and wasn't able to find the solution to the problem.

InfinityGamer22 seemed to be having some kind of problem with his ME autocrafting multiblock structure, he submitted a ticket right after the server just restarted, in the ticket it said that "What??? My ME autocrafting multiblock halfy disappeared" I checked and it seemed that half of the structure was gone, I was also given information from him that he placed this structure a few weeks ago and it now decided to disappear.

I was also given more information about ME Cables randomly disappearing, at important points like ME Import/Export buses and even enderchests and at ME Interfaces. ME Cables would also disappear right under the ME autocrafting multiblock structure. It would happen at random points throughout and he'd have to replace them. 

I was told by him that it may be connected to the ME Security terminal, because a guy who lived near him had an issue with his ME Security terminal because it destroyed his ME server. Also the security terminal of InfinityGamer22 broke yesterday for unknown reasons and he had to make another.

I believe this should be investigated by a higher up to be seen what is going on.

Cheers for looking into this if you do Higher ups. I hope I didn't waste your time

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×