Jump to content
Yusixs

CraftersLand Launcher Released! [v0.1.2] Fine-Tune your experience to the max!

Recommended Posts

I believe this launcher looks good but it isn't working (at least for me). After installing it, I downloaded the SF3 modpack and everything was working normally, until I hit the Launch button. Immediately after doing that, the blue screen of death just popped up in my computer screen and I had to reboot it. It could have been a random crash, so I didn't think much of it and attempted to launch the modpack through the launcher once again. The same thing occured for a second time. It really frustrated me, because everything else worked fine and I thought I wouldn't have any problems. Is there anyone who could perhaps help me out with this problem?

Share this post


Link to post
Share on other sites

DM me on discord @Yusixs#3763, blue screens have never appeared for anyone here so my best guess would be that something related to your hardware caused the issue

Share this post


Link to post
Share on other sites

Hello @SomeRandomPetey regarding your question. Yes, is it possible for cracked players to play via cl launcher. Just type any username and password and click play offline to launch it. Once enter the modpack join the server several times to get a cracked version of it that is require for a /register [password] in-game.

Share this post


Link to post
Share on other sites
On 9/26/2018 at 7:32 PM, Dcwy62 said:

Hello @SomeRandomPetey regarding your question. Yes, is it possible for cracked players to play via cl launcher. Just type any username and password and click play offline to launch it. Once enter the modpack join the server several times to get a cracked version of it that is require for a /register [password] in-game.

 

Thank you :)

Share this post


Link to post
Share on other sites
5 hours ago, NorseMyths said:

The Only Issue I have had is with Schematica, It needs a Extra Mod to run it and it does not include that Mod

 

 

which mod pack are you launching? as schematica works perfectly for me and others on revelation

Share this post


Link to post
Share on other sites
20 hours ago, Exief said:

 

which mod pack are you launching? as schematica works perfectly for me and others on revelation

I use Direwolf 1.7.12 and It Gives me the Error of a Certain Mod Missing

 

Share this post


Link to post
Share on other sites
On 11/22/2018 at 5:32 AM, NorseMyths said:

I use Direwolf 1.7.12 and It Gives me the Error of a Certain Mod Missing

 

I think a reinstall should fix it.
That's what fixed most of my problems with the CLl missing mods or can't launch mods etc..

Share this post


Link to post
Share on other sites

When I open the resolution is off and I cant access the setting any idea on what is causing this or how to fix. Its the Windows Normal launcher.

After rereading this post I want to clarify my issues.

A. Cant read anything in the launcher

B. Cant make any changes in the options because I cant resize the Dialog Box. So I cant allocate more ram or anything else.

CraftersLand Launcher Help.JPG

Edited by Captin_Nunchuck
Clarification

Share this post


Link to post
Share on other sites
On 11/22/2018 at 9:32 AM, NorseMyths said:

I use Direwolf 1.7.12 and It Gives me the Error of a Certain Mod Missing

 

Do other people also have this issue? If a reinstall didn't help then it's most likely that Lunatrius Core mod is missing after some update. @brunyman Can you check if Lunatrius Core mod is still in the files? 
Also, is this 1.7.10 or 1.12.2?

On 12/20/2018 at 2:45 AM, Captin_Nunchuck said:

When I open the resolution is off and I cant access the setting any idea on what is causing this or how to fix. Its the Windows Normal launcher.

After rereading this post I want to clarify my issues.

A. Cant read anything in the launcher

B. Cant make any changes in the options because I cant resize the Dialog Box. So I cant allocate more ram or anything else.

CraftersLand Launcher Help.JPG

Are you using a 4k monitor? Try downgrading the resolution back down to 1080p and see if there are any changes

 

On 12/28/2018 at 2:52 AM, Captin_Nunchuck said:

Does anyone still read this or no.

Yes but only when someone tells me if this thread has people asking for help.

Share this post


Link to post
Share on other sites
On ‎12‎/‎29‎/‎2018 at 1:49 AM, Yusixs said:

Are you using a 4k monitor? Try downgrading the resolution back down to 1080p and see if there are any changes

My resolution was set to 4K. Reducing it fixed the Issue. Are you going to be adding support for 4K?

Share this post


Link to post
Share on other sites

I don't want to sound rude but unfortunately no. I'd rather make a completly new launcher from the ground up than to modify this one, and making a new launcher won't happen in the upcoming times. I'm really sorry

 

Share this post


Link to post
Share on other sites
7 hours ago, TwitchTuber said:

is it possible to install NEI inside the launcher?

 

NEI/JEI (depending on mod pack) should already be within the pack; I don't know of any mod pack that CL offers that doesn't have one of those mods.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Guidelines.