Jump to content

Forum bug fixes and security patches update is complete! Keeping the community secure.

Lord_Gar

So me logging into the server seems to crash it?

Recommended Posts

Whenever i login to the server, the server seems to crash? I'm pretty sure this isn't just for me, since the server comes back up in about 2 minutes but the players numbers are lower, so i doubt it's just for me.

 

If this is wrong and it's just for me, then this post should probably be moved to technical support.

 

If this has anything to do with my base.

X: 3229

Z: 150

 

Best regards.

Share this post


Link to post
Share on other sites

You have since been unbanned, we simply needed a minute to sort out the problem without the server crashlooping :-)

Thanks for your patience!

 

It appeared like there was a tesseract nearby that caused the chunk to go corrupt, it has since then been removed so that the server no longer crashes.

Share this post


Link to post
Share on other sites
8 minutes ago, Henk said:

You have since been unbanned, we simply needed a minute to sort out the problem without the server crashlooping :-)

Thanks for your patience!

 

It appeared like there was a tesseract nearby that caused the chunk to go corrupt, it has since then been removed so that the server no longer crashes.

Is it possible for me to get back my 22 tesseracts?

Share this post


Link to post
Share on other sites

can i get my tessaracts back again? the problem seems to be my resonant battery bank

 

i'll take it apart. might have something to do with the fact that each cell puts rf to the cell below and to the right.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Guidelines.