Jump to content

Atomic Science Fusion Reactor


Recommended Posts

I built a fusion reactor yesterday to power some laser drills.  It fan fine up until I went to bed.  When I logged on today after work, I discovered that it is not working.  You can hear the sound of flames (which I discovered there are ever burning flames inside the plasma chamber) and nothing else is happening.  The fusion reactor will not produce plasma even though it has fuel and a power supply.  The turbines are not catching any steam because there is no plasma.  I am not sure why there are flames in the chamber that will not be extinguished.  I tried placing water in there it disappears, I tried clicking them out they rekindle, I tried placing cobble in their space and the cobble burns away and vanishes (all of this obviously with the reactor core removed just in case).  I am at a loss as to what to do to restore my power supply.  

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site you agree to the following Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.