Jump to content

DW20 1.12 RFTools, Dimension no longer listed


Electro_Burn
 Share

Recommended Posts

I created an Ender Dragon rftools dimension (ID 15) but it's no longer showing, i recreated the dimension tab and put it back in the builder still at ID 15 and no luck. Created a new separate style dimension and that one worked. Tried again with the Ender Dragon mob (ID 31) still not showing. The dimension builder shows it's 100% with full power. Did dimensions with that mob card get banned? That dimension was working the other day, and i have other dimensions that are still working and displaying correctly.

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.