Jump to content

Astral Sorcery progression issue

Recommended Posts

Account Name: LordWarlock
Rank: Normal (not ranked
Requested Commands^: /as research "@p BASIC_CRAFT"
Reason for Request*: I bought the Luminous crafting table and resonating wand from spawn but it will not craft any objects when I try.  The table charges fully but never shows the item.  I have tried several items to be sure it wasn't just a JEI glitch and none of them show up or show the "charge" line for how much of a charge it requires.

Would it be possible to get this fixed?  I have researched it and supposedly the command listed will correct the issue.  I do not have a server to test this process out to verify that however.

Link to comment
Share on other sites

Good news, the one thing I hadn't tried (a different temple) worked (After hours looking for another temple) and now I have been able to make progress, although I wasted the money on the items I bought since I remade them, I got that money for free, so it's all good.  This can be considered closed.

Link to comment
Share on other sites

  • Riis locked this topic


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site you agree to the following Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.