Jump to content

Spring SALE 30% OFF ends in:

Thank you for support!

Pphlipper, 86GrimReaper glitched and not able to log in


pphlipper
 Share

Recommended Posts

I've experienced a problem where I started noticing certain items disappearing. First it was a smeltery faucet, then the timer above it. I could still hear the timer clicking away as it circled around like it's supposed to, but it was not visible anymore. Then I invited another player over to look at the problem I was having and he got glitched out of the game. 

He then got an error message when he tried to log back into the game, saying "Connection Lost.  Client multipart @(6283, 68, -2229) not found.

Then I logged out of the game and tried to log in and got the exact same error message as well.

 We are on discord Direwolf20 1.7.10 Pphlipper and 86Grimreaper

Link to comment
Share on other sites

  • pphlipper changed the title to Pphlipper, 86GrimReaper glitched and not able to log in

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.