Jump to content

Help Applied Energistics


Recommended Posts

Hello everyone, I apologize for my bad English, but it is not my language :)

I'm having problems on the Applied tied server, which means you now that I can no longer interact with it (open the Interface, Terminal etc ...) or to add new parts to the plant. It happens only with components of the Applied (with everything else I work correctly), and only when it is on (I tried to turn it off by disconnecting the power supply and could interact with it) ... Do you have any idea why? Although not able to interact with it, it works correctly (so I have no materials that erupt from the plants and the like)

Link to comment
Share on other sites

I disconnected the Security Terminal and now it works :)

I reconnecting to link to the Wireless Terminal and keep operating :)

So if it happens again just disconnect and reconnect the Security Terminal no?

I did not understand what was only due to the problem ...

Anyway thank you for your help :)

Link to comment
Share on other sites

  • 1 month later...


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.