Jump to content

Black Friday SALE 50% OFF ends in:

Thank you for support!

My Draconic Reactor Glitched


Recommended Posts

3 days ago after some hours of successfully setting, I turned off and moved my draconic reactor to the new place. However after placing it to the new place the reactor didn't work like before. The containment field of the reactor decreased continously even when I put the tesseract directly to the cryo-stabilized fluxduct that link to the energy injector. The energy it generate at the beginning is also very low (about 200000 RF/t) and also decreased overtime instead increasing, thus lead to the energy saturation increased and produce less energy. I've tried many ways to fix it even when crafting a new flux gate, recraft the reactor that lead me to the gold and draconium ignots shortage but it cannot solve this problem. I've tried on the singleplayer and the problem does not occur on this mode.

Can somebody help me to solve this problem, I'm thank you so much

Link to comment
Share on other sites

  • Yusixs locked this topic

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.