Jump to content

[QUEST] Bottle of Mead/ Iron Wine/ Cider/ Ale cannot be completed


Recommended Posts

In exploration tab, there are 4 quests that require you to brew 4 alcoholic beverages: Bottle of Mead, Iron Wine, Cider and Ale. I have brewed several bottles with varying qualities but the tasks are still not completed. These alcohols have a quality trait that varies from 0 to 1. I suspect this trait causes the quest book to not recognize the alcohols. I tried to complete this task in single player by getting the alcohols from creative mode and it worked. 

Found the cause of problem: https://www.curseforge.com/minecraft/modpacks/roguelike-adventures-and-dungeons/issues/289

The alcohol obtained from creative mode is 0.75 quality hence we need to brew exactly 0.75 quality of alcohol to complete the task. This is very likely an unintentional behaviour. I am not sure whether a fix is required.

Update: After many tries, I finally obtained all four 0.75 alcohols. This thread can be closed.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.