Jump to content

Black Friday SALE 50% OFF ends in:

Thank you for support!

Miniaturization field projector : the crafting recipe for tunnel is bugged


Guix2
 Share

Recommended Posts

Everything is in the title. I have tried to make tunnel for my compacts machines, but when I started the recipe by throwing a redstone, the blocks vanished and nothing happened. Also, an invisible block appeared, unbreakable.

This recipe works perfectly on singleplayer, that's why I think it's a server bug. I really need those tunnels because compacts machines are for the moment my only way to transport fluids across dimensions, there are others options but they are available only much later in the modpack.

I don't know if the staff can fix this bug. If it's not possible, it would be nice to add an other way to get tunnels (Sell it in the market, new crafting recipe...) because this makes compact machines totally useless.

 

Link to comment
Share on other sites

Nobody answer me, but I have finally discover a way to bypass this bug. It's very simple, you just have to extend your miniaturization field.

To do this, increase the distance between each projector. I placed the recipe's components in the middle and it worked.

And now I can use the compacts machines :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.