Jump to content

"corrupt" entity causes crash on login


HOTKartoffel
 Share

Recommended Posts

Minecraft name: HOTKartoffel
Server: Dungeons Dragons and Space Shuttles

Me and two other players are stuck in a region wich causes our game to crash as soon as we login, wich would not be a problem, if its was not our home with everything we build.

The crash report reads:

...

Description: Rendering Block Entity

java.lang.NullPointerException
...

It happened after placing and using a pattern_replicator from cyclic and the crash report mentions it(or its preview blocks) as the cause:
...
 Block type: ID #5255 (tile.builder_pattern // com.lothrazar.cyclicmagic.block.builderpattern.BlockPatternBuilder // cyclicmagic:builder_pattern)
 Block data value: 0 / 0x0 / 0b0000
 Block location: World: (4909,103,-2300), Chunk: (at 13,6,4 in 306,-144; contains blocks 4896,0,-2304 to 4911,255,-2289), Region: (9,-5; contains chunks 288,-160 to 319,-129, blocks 4608,0,-2560 to  5119,255,-2049)
...

I have used the unstuck package and returned to spawn, just to crash again as i returned to our home.
I would be grateful if this can be solved. Thanks in advance.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.