Jump to content

Black Friday SALE 50% OFF ends in:

Thank you for support!

Network Is 1.9.4 Compatible!


brunyman

Recommended Posts

  • Founder

Updates to make our Network servers 1.9.4 compatible are complete! 

 

Our proxy, lobby servers and all minigames are 1.9.4 Compatible, that means you can also join them with 1.9.2 and 1.8.9.

 

The survival servers as SkyBlock, Pure Survival, Hiipo Plot Survival, Space Factions and the Creative server are full 1.9.4 so you will need Minecraft 1.9.4 to join them.

 

The last server that was not updated yet is AssassinS, you will need Minecraft 1.8.9 to join it. I left it at the end because I plan some big updates and some plugin re-code to improve the game performance and fix some bugs and also make it so we can expand the server if needed.

 

 

See you on the Network! Thanks!



This post has been promoted to an article
Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.