Jump to content

[Refund Request] Sparks dissapeared after restart


CoffeeCoded

Recommended Posts

Was earlier a rollback request.

Account Name: Burnzfire

tem name + item ID 60 sparks(ID 4670) + 7 augments(1 dispersive, 1 dominant, 5 recessive) (ID 4671, 4671:1, 4671:2)

Town name: / Character name : SiliconValley

Coordinates: -2444 -3328 70 (x, z, y)

Time/date: 07/10/2017 at 13:00 GMT+2

Description of Issue:

The sparks and its arguments above the mana pools in chunk (x,z) -153 -208 and -153 -209 dissapeared after a server restart.

Evidence: Unfortunatenly, none

Link to comment
Share on other sites

Where do you see only 2 sparks dissapeared? Every single manapool(except one) in those two chunks had a spark attached to them, about 7 of those sparks had augments. We asked an admin on the server and he said a rollback were probably best as we had no proof of how the chunks looked prior to their dissapearance.

Link to comment
Share on other sites

14 minutes ago, CoffeeCoded said:

Where do you see only 2 sparks dissapeared? Every single manapool(except one) in those two chunks had a spark attached to them, about 7 of those sparks had augments. We asked an admin on the server and he said a rollback were probably best as we had no proof of how the chunks looked prior to their dissapearance.

Sr I see wrong, but if only sparks disappeared, a refund request is faster.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.