Jump to content

/is expand not working??

Recommended Posts

I work with my friend Arixil on his island, and we recently hit the edge of our workable area. After a bit of snooping the skyclaims commands, we noticed the expand command. Following the help command's explanation of the arguments, he kept getting the error of 'Too Many Arguments!'. Asking around ingame, we tried the many different types of variations and always received 'Too Many Arguments!', so I searched around google and found a wiki for Skyclaims, and he tried the args listed there with the same result. Even just typing the command with no args is apparently too many arguments.

So we're just looking for some guidance on this, are we actually using the command incorrectly, or is it broken?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site you agree to the following Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.