Jump to content

(Need Help) Bug Report - RF Transfer


cypherkaldarese
 Share

Recommended Posts

TL,DR: see the bottom comment. larger problem with bcl configuration suspected.

_____________________________________________________________________________________________________________

Hey there,

I have a weird bug that seems to be only affecting my base, as I asked others on the server and none of them seem to be affected by it.

Keywords

RF transfer, chunk-loaded, vertical (y axis)

Description of bug:

I cannot seem to transfer power over any significant distance at my base. I have tried flux plugs, flux ducts, DE energy crystals, cryostablized fluxducts, nothing works over a distance of more than maybe 30 blocks. Weirder still, my base is chunkloaded and the rf transfer issue is happening VERTICALLY. If I move down too far from my solar panels (Env Tech tier 6), power ceases to transfer down into my base towards my DE energy ball at about the half way point. So my physical presence is required for power to move ... which seems to imply a chunkloading error?

Is there a known issue regarding power transfer and distance or is there a known issue regarding chunkloading and rf power? I have played this pack ever since it came out and am very familiar with these mods and I cannot figure out what is wrong.

Rough location:

x= -720

z= 4053

 

p.s.: I cannot find if there is a ticket system on the server itself, I would have just submitted a ticket there.

 

Thanks,

Cypher

Link to comment
Share on other sites

I ran several tests. This is absolutely a chunkloader issue. Apparently the chunkloader is not working. I activate a power source in one chunk and put an energy cell to power in another chunk. I leave the area (along horizontal plane) away from both chunks and return to the cell and it is not charging. After I enter the chunk with the power source and then return to the energy cell only then does it begin to charge. Chunkloader seems to not be working correctly, I need help. I have reset the /bcl chunkloader several times and it is not working.

 

tl.dr: I need to literally stand next to a power source for RF to transfer from it to any RF storage. If I do not stand literally next to the power source then RF does not generate.

Thanks,

Cypher

Link to comment
Share on other sites

Ok, it has been a few days. I will try to show the problem visually through screenshots. I currently have a chunkloader active that 'should' be loading 9x9 of chunks.

So I put together a simple setup. A solar array (middle left) linked to a energy cell (middle right blending into tree, sorry) with fluxducts, and then a furnace (bottom) linked to the cell with fluxducts as well. All of these are well within the area that the chunkloaders should be keeping active.

NYfu9HK.png

Next, you can see that even though they are all in a chunkloaded area, neither the energy cell or the furnace are receiving power. 

ZVxsUXv.pngdC4tlZ4.png

Now I go over the the solar panels, which when I got to them only had barely begun to collect power even though it had been sunny for a while. The solars are now generating and sending power, but only after I moved into close proximity. In a chunkloaded area, player proximity should not matter. The other pictures show that yes, now that the solars are active, power is being sent to the devices.

However, power stops flowing once I leave the area and return. I have to go back to the solars and restart them.

k7b8Aze.pngU0b6sdg.pngleutWnJ.png

The chunkloaders, for some reason, are not working properly. These devices are all within a chunkloaded area and are not even that far from each other. This issue is affecting multiblock structures, void miners, woot structures, power transfer, power storage, ore processing, basically everything. I tried many different ways to get around this issue, but all of them require an area to be chunkloaded or they do not work. I have reset the chunkloader many times now and it has not fixed the problem. I have searched online for a solution without much luck, and without more commands available with better chunk loaders, other than /bcl bal, I cannot diagnose the problem on my own. My issue seems to be isolated, just my base (as far as I know). I did have an issue before where a chunkloader was broken accidentally and my available chunkloader balance had to be reset by staff. Could this fact be causing an issue at all? I really need help.

I apologize if this post feels like I am ranting, that is not my intention, I am just frustrated.

Thank you,

CypherKaldarese

Link to comment
Share on other sites

Ok, so problem MIGHT be solved, but it raises a concern about the bcl configuration for the server. I gave every chunk in my area a chunkloader of its own (1x1 for each) for a total of 30 chunkloaders. This, for the moment, seems to work. But if you place down chunkloaders and click the 3x3 or higher options, they will NOT load anything but the 1x1 that the chunkloader is in. I will update this thread if anything pops up or I encounter new errors regarding chunkloaders.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.