Jump to content

[Refund Request]Anacromacia


Anacromacia
 Share

Recommended Posts

Your Name: Anacromacia
Item Name + ID + Amount: inferium ore dimlet, glowstone dimlet, osmium dimlet, certus quartz dimlet, huge liquid orbs dimlet, magic wood dimlet, caves dimlet, lost cities dimlet, saturation 2 dimlet, obsidan shulker box filled with enchanted books, spell books and normal books, two emeradic AIOTs, one with sharpness V decay, efficiency 5 fortune 3 and looting 3, the other with sharpness 4 mending, efficiency 5 fortune 3 and looting 3, and xp boost 3, a time in a bottle with 5 hours and 20 mins loaded and soulbound 3, and a dragon egg, and at least 49 vote keys, and the materials for a new space station/rocket and space elevator, so 2 fueling stations, about 4 stacks of iron, 5 airlock doors, guidance computer, 2 sattlite bays, one space station chip, 12 titanium coils, a space elevator, 6 elite motors, 4 redstone lamps, 4 station docking ports, 1 docking pad, 30 coal blocks, 25 liquid fuel tanks 25 advanced rockets, and 8 buckets of fuel,  a stack and 40 anti-radiation strongboxes, a digital miner, and 5 dense helium collectors

Base coordinates: 2419 87 -2331
Description of Issue: so i tried to assign some dimlets to a dimension tab, and when i did, it assinged the id to one that is already active. fearing the worst, i tried to extract, and to my horror, all my dimlets had vanished. i had found these by going through another RFtools dimension and i am not risking making another just in case. the other issue was a bit further back after a rollback, where one of my obsidian shulker boxes vanished, and it contained a lot of enchantments, spell books and normal books. and now the server has deleted two of my AIOTs during periods of extreme lag, and while loading things into my ME system, my time in a bottle vanished, and i wouldnt be annoyed were it not for the fact it had five hours of time on it, and after killing the ender dragon, no dragon egg spawned, so now i cant resummon it, and despite voting on sites, and them working at the start of the week, they stopped working and votes werent going through despite me being on the server and it working the day before, and today, none of the votes went through despite them going through on the website itself, and finally, i launched a rocket to make a space station, but the server reset while it was flying, and due to that, it vanished. also i noticed that cvance2387's rocket, was gone also. when i was crafting dense helium collectors, the server stopped and the few that i had made had vanished, and the materials required were alot. for the anti radiation strongboxes, they stopped working and when you try to redeem them, nothing shows and one of them vanishes, and for the digital miner, i had put it into a chest, and it vanished, and im not sure why


Screenshots (Optional): 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.