Jump to content

Crystal Growth Chamber Not Crafting


Recommended Posts

So the crystal growth chamber from the AE2Stuff mod has a recipe and is not crafting, the mod is unbanned so I don't know why it wont craft. Beh was able to spawn one in so I think the recipe is bugged. Can we get a fix for this or at least confirmation that it is not banned so that the GM's can give you one in exchange for the materials. This item is really useful as it eliminates the dropping in water mechanic. 


Link to comment
Share on other sites

Yes I am crafting it right. I tried many types of tables even and none worked. 6 inscribers take up columns 1, 3 and in the middle one there is a hopper, chest an me cable in that order from top to bottom. If you are wondering Brunyman, the item ID is 238 

Link to comment
Share on other sites

  • Yusixs locked this topic


This topic is now archived and is closed to further replies.

This topic is now closed to further replies.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.