Jump to content

Experience Obelisk suddenly got 24791 levels of XP


Recommended Posts

Yesterday around 3 AM CEST I would use my Experience Obelisk (EnderIO) to store 7 levels. It already had 314 lvls. Nothing happened when I clicked the "Store all player XP" button so I clicked it a few times more, and suddenly it showed 24791! I then clicked "Retrieve all player XP levels" to see if it was just a display bug, but no. It gave me 3125 levels (which seems to be the player level cap). Also tried relogging, but it was true enough. They were there.

Currently I'll just walk around with my rightfully owned 314 levels, and my town mates and I will stay away from the Experience Obelisk until it has been reset. An item replacement with no XP stored will probably just do the job.


EDIT: Issue solved

Link to comment
Share on other sites

  • quagma locked this topic


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site you agree to the following Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.