Jump to content

premium Ip is not working


eZWALT

Recommended Posts

Yesterday i was playing with the premium IP play.craftersland.net . But now i can't play with that IP , i need to use  the mc.craftersland.net IP , but the problem is I can t see my skin with that direction. Someone knows the solution? the error code is this:  '''Error while connecting to servers , are they down?'''

(YES I TRIED TO RESTART THE GAME DONT SAY THAT PLS)

 

THANKS FOR READING!!!

Link to comment
Share on other sites

  • Manager

That's weird, it works fine for me. Could you check again and report back? Could be some of Mojang's services were down at the time.

If it doesn't work, try removing the server from your list under the multiplayer menu, then re-add it and try again.

Link to comment
Share on other sites

2 minutes ago, Jimmel said:

That's weird, it works fine for me. Could you check again and report back? Could be some of Mojang's services were down at the time.

If it doesn't work, try removing the server from your list under the multiplayer menu, then re-add it and try again.

okay , now works perfectly. thanks jimmel ;D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site you agree to the following Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.