Jump to content

Game crashes when trying to join server


cvance2387
 Share

Recommended Posts

Whenever I try to join the server the game crashes and gives me a java.lang.arrayindexoutofboundsexception 5 error. I've tried deleting my client and reinstalling and I've also tried using the craftersland launcher and it crashes every time. I can make and load a single player world but I can't join the server. I'll attach my crash report here.

crash-2020-08-24_20.10.16-client.txt

 

Inventory Rollback post made.
T/C

Link to comment
Share on other sites

  • Manager

It was due to corrupted blocks in your area, they were removed. However trying to open your inventory results in similar crash with following details:

-- Item being rendered --
Details:
	Item Type: advsolar.common.items.ItemAdvSolarPanel@25a6159f
	Item Aux: 5
	Item NBT: {display:{Lore:[0:"§fSpawned in by: §5cvance2387"]},id:228s,Count:1b,Damage:5s}
	Item Foil: false

it points at an item with id 228:5 that you tried to spawn, but such item does not exist. 228 is advanced solar panel, 228:3 is quantum solar panel and 228:4 is uncraftable quantum generator.
You will have to ask for inventory rollback as there is no other way to remove the corrupted items from your inventory while you are offline.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.