Jump to content

cschriemer

VIP
  • Content Count

    28
  • Joined

  • Last visited

About cschriemer

  • Rank
    Out of the Water
  • Birthday 11/24/1992

Profile Information

  • Gender
    Male
  • Location:
    The Netherlands

Recent Profile Visitors

197 profile views
  1. cschriemer

    opencomputers problem

    allright @Terminator helped me out via Discord. we ended up changing fontRenderer from hexfont to texture in the settings.conf file and now I can read whats on my screen. This happened on a mac computer so if anyone ever experiences the same problem try this. Thanks for your help @Terminator!!
  2. cschriemer

    opencomputers problem

    okay so I tried using the twitch launcher, now this is happening... https://imgur.com/a/854PIgJ
  3. cschriemer

    opencomputers problem

    I reinstalled the modpack but the same stuff is happening. I asked @Tiredman72 what he saw and he sees the whole thing so it probably is client side.. Had to shrink the screenshot because the file was too big
  4. cschriemer

    opencomputers problem

    @xRegency Thanks but it's a big reactor thing, the one with yellorium, not draconic (yet) @brunyman I believe @towilloughby saw the same thing on my monitor, haven't really had others answer on questions I asked about it in Discord or in-game chat... @Terminator I wanted to do that by switching from the FTB launcher to the CL launcher but then that one didn't work for me at all, will try reinstalling in the FTB launcher if I can find the time to do so
  5. cschriemer

    opencomputers problem

    Sorry to bump but is anyone else experiencing this or is it just me?
  6. I had to reinstall Java when I first downloaded the launcher, made sure I used Java8 so thats fixed. I'll reinstall the launcher and modpacks again, for the third time, to try. I'll let you know, might be interesting as well that I'm on a mac. UPDATE: I reinstalled the launcher and modpacks, getting the same errors.. SF2.5: https://pastebin.com/UBW87AdY SF3: https://pastebin.com/w3NX6zf9
  7. My game keeps crashing while launching when I try to use the CL launcher, SF3 and 2.5 both. This is the log, does anyone know how to fix it? SF3 runs fine through the FTB launcher and I already tried reinstalling the games... https://pastebin.com/849FKJ40
  8. cschriemer

    SF3 Plugins

    Ah of course, I should've know. Thanks for the explanation!
  9. cschriemer

    SF3 Plugins

    Isn't there a way to use the same plugins as we had on the 2.5 server? Or are they not supported by sf3?
  10. cschriemer

    SkyFactory 3 Playtime Plugin

    You can already see your playtime when you go to your inventory and click on the book on the left with serverinfo. There go to leaderboards and check time played. I got almost 130 hours at the moment!
  11. Hi all, I'm experiencing a problem with opencomputers. I was trying to install a gui for my reactor but my computer doesnt show any text on screen, only some ( ) ! and # signs. I've tried the same thing in single player but that doesnt work either. All the necessary components are installed, cables are connected and the keyboard is on the back of my screen. Can anyone tell me if I have forgotten something or wether there is something wrong with my game? Thanks! Sorry for the bad quality of the screenshot btw, had to shrink it because the file was too big. EDIT Just noticed that it happens to the screen at spawn too!
×

Important Information

By using this site, you agree to our Terms of Use and Guidelines.