Jump to content

Broken Rendering? Superkillking12


Recommended Posts

11 hours ago, Manyouforgot said:

Are you using a texture pack? 

If so have you tried other texture packs as maybe the one your using bugged out?

If the problem still exists with a new texture pack or your not using a texture pack i'd suggest reinstalling Skyfactory.


Rebooted pc.

Reinstalled ftb.

Tried on different pc.

No solution

Link to comment
Share on other sites

If it happened on different PC too, maybe your downloaded FTB is somehow corrupted. This is just wild guess.

Are you using cracked FTB or premium? Where from did you downloaded it? I will leave it to other staff member to advice your where from to download FTB that works for them.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

By using this site you agree to the following Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.