Jump to content

launcher doesn't launch the game/cannot connect to game


Recommended Posts

Good evening, so, my problem is that i can't connect to servers.

When i try to, laucher just shows me console with text( screenshot below )

I have Java Version 8 Update 261 and 64-bit windows ( Windows 10 ).

Really want to try ur servers, so i hope u had similar issues before and succesfuly solved them.1207951795_Desktop04-08-202023-14-07-658.png.76e77141894949544fa3040633dc53e0.png

 

Link to comment
Share on other sites

14 hours ago, CriticLC_ said:

Good night! What modded server do you plan to play?

Well, i want to play on FTB DireWolf20 2.7.0.0 ( because it was WIPED no so long ago). I tried to enter other ur servers ( like RLCraft), but the same problem occured on them as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.