Jump to content

Lightnessxp

VIP
  • Content Count

    18
  • Joined

  • Last visited

About Lightnessxp

  • Rank
    Newly Spawned

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. it worked now, thank you! Also, as a thank you I've bought the Market Merchant kit, so now I can sell even more stuff!
  2. I've tried to fly it, but every time I make an attempt I fall out of the engines, since it has no interior floors 😛
  3. So this is part of the current establishment 😃
  4. thanks for the try, but it still says "you are already selling the maximum amount of items at a time" after I've put 5 items on the market. 😞
  5. I have a slight issue with my rank on continuum, I have premium status and thus had 9 market slots. But after being top voter last month I only had 5. I was hoping it would resolve itself so I waited until it was gone (like it did with the homes, I had 2 while I was top voter instead of 6, but that seems to be fixed now) but the maket slots are still stuck at 5 after I changed back from top voter to premium. Is this a general issue the top voter rank limits the bought rank perks in some areas while the title "top voter" is active? (like homes/market slots) Thanks in advance!
  6. My old base before the wipe
  7. hehe, just found the link, I'm on TV! 😃 Here is our space station:
  8. I'm very glad to make the list, the topvoter title really looks nice, so first of all, thanks for the rewards! 😃 Just a very small nag, as premium I can have up to 6 homes, it seems as a top voter I only have 2 and it seams that it replaces my premium privileges, which means that I can't travel unless I delete 4 of my 6 homes. Is there any way to have both perks?
  9. I thought this server isn't ever going to be wiped 😞 I just finished my new home...
  10. Your Name: LightnessxpCoordiantes: (use format xyz: -3219 64 -433)Time/Date (Post a time/date when everything was fine): 31/3/2019 - 22:00 CET I logged off normally, today 1/4/2019 - 18:30 CET the game crashed once I teleported to my baseDescription of Issue: It happened again, I logged out, all was well (since the last time I always logout somewhere else, away from my base, in the hopes that I avoid just what happened), and when I logged in today - all was still well, because I was not in my main base - and once I teleported to my base, the server crashed (in addition to my client). If you could make the rollback to a version of earlier today, that would be appreciated. I'll try to move my base to a different location in a different setup once it is done. Hopefully, this will solve this issue, whatever the cause is. 😞 In any case: Thank you again for your assistance! Screenshots (Optional):
  11. Thank you! Maybe it helps: I only had the issue (whenever it happened, it was not always the case under these circumstances) when the server restarted and I didn't manage to logoff in time before that happened. So I think something isn't unloading correctly at my base when the server restarts and my chunks are still loaded and then it gets stuck. Or maybe my minecraft client causes the issue somehow breaking something on the server. I use the classic FTP Launcher, I don't know if that's relevant so I'll just mention it.
  12. Your Name: LightnessxpCoordiantes: (use format xyz: -3219 64 -433)Time/Date (Post a time/date when everything was fine)(25/03/2019 - at 21:00 CET everything was fine, at around 21:30 was a server restart 21:40 I crashed the server after server restart followed by a relogin) Description of Issue: Can't login on my base, ItsHarryFan11 would take a look at my base to see what's wrong, but at the moment nobody can get near it. Thank you for your assistance!
  13. Your Name: LightnessxpCoordiantes: (use format xyz: -3219 64 -433) Time/Date (Post a time/date when everything was fine)(25/03/2019 - at 21:00 CET everything was fine, at 21:40 I crashed the server after server restart followed by a relogin): Description of Issue: Hi, it seems that my base is a source of evil for the server, I can play fine for hours but at some point after a server restart when I relogin my client crashes it on impact (and with it the entire server). When that happens also other people cannot get near my base in some instances, they get stuck too in my corrupted base. What's strange is that most of the time when I reconnect hours later (e.g. in the morning) all is well again and the issue fixed itself (somehow). I don't know what is causing the crashes, I'd wanted to ask if an admin could please take a look at my base to see if he/she might find the root of the problem, so I can fix it, I (and I guess everyone else I bother with the crashes) would very much appreciate it. Otherwise I will try to transfer my base to a new location and hopes that a new setup will somehow fix the issue. Thank you very much in advance!
  14. It seems to work again, either you already did a rollback or it fixed itself, in that case please don't make rollback! 😃 Thank you!
  15. Your Name: LightnessxpCoordiantes: (use format xyz: -3219 64 -433)Time/Date (Post a time/date when everything was fine)(24/03/2019) at 19:30 CET Everything worked fine 2 and a half hours ago (from now) Description of Issue: It seems that my base is (again) somehow crashing the server. Would it be possible that you tell me what in my base is causing the crash? I don't want to crash it again 😞 I played for 12 hours today and had no issues (also with many server reboots inbetween). Suddenly after a server reboot I couldn't reconnect again without crashing the server. If it is possible: Since I worked all day on stuff I'd like to ask you if you could roll back only 2 and a half hours into the past. Sorry for crashing the server again, I really don't do this on purpose. 😞 Thank you for your assistance! Please see my reply below, thanks! Screenshots (Optional):
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.