Jump to content

Black Friday SALE 50% OFF ends in:

Thank you for support!

Vanilla Network is 1.16 Nether Update compatible!


brunyman
 Share

Recommended Posts

  • Founder

netherlogo.png

Hi guys, our Vanilla Network is now 1.16 compatible, means you can join the server with 1.16 but we are not yet fully updated to 1.16 yet as we need to wait for Spigot release so we can start updating plugins and then fully update our servers, stay tuned for more news abut this.

The 1.16 update is also available on our launcher, download here!

Learn more about this update here:

netherupdate-hoglin.png

image.jpg

Link to comment
Share on other sites

  • brunyman unfeatured and unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Guidelines.